‘Show settled/inactive Kins’


In the works

Comments

2 comments

  • André Helpkin

    Hi Anika,

    Thanks so much for the post. We've had the very same feedback from others ;-)

    I'll share yours with our design teamsters right away!

    0
    Comment actions Permalink
  • Nic

    Sometimes I start looking for a Kin that is settled and then I remember that the toggle is off. Perhaps if you switch it off to show all Kins or it should just remain with that setting?

    0
    Comment actions Permalink

Please sign in to leave a comment.